MS Outlook™
Core Features
Training Guide
Purpose
This training material and associated course is intended to increase your knowledge and skills using Microsoft Outlook. The training you will receive is designed to give you renewed confidence in performing tasks using this application. Having completed this training, you will be able to use the application as it applies to your job with improved effectiveness and productivity.

Prerequisites
The materials for this course assumes that the user has familiarity with both the keyboard and mouse operations in a Microsoft Windows operating system environment.

Course Objectives
Upon completion of this course, the user will possess a greater understanding or ability to perform in the following areas:

- The MS Outlook environment including views, folder, icons, and navigation
- Creating and sending e-mail messages
- Viewing, opening, replying, forwarding, printing, and deleting e-mail messages
- Attaching files and items to an e-mail message
- Resending and recalling sent messages
- Creating and using signatures
- Creating, sending, accepting, declining, and deleting appointments and meeting requests
- Using the free/busy search to determine meeting times
- View and/or manage your calendar
- View and/or manage another user’s calendar
- Accessing the Global Address lists
- Managing personal contacts and distribution lists
- Creating, sending, and completing tasks
- Converting an item to another type (i.e.: e-mail to calendar)
**REVIEW USER INTERFACE**

- **Menu bar**
- **Folder List**
- **Navigation Pane**
- **Standard Toolbar**
- **Advanced Toolbar**
- **Web Toolbar**

**View Pane** – Currently set to Outlook Today
This view will change according to the folder/view settings chosen.

**View Pane** – Currently set to Inbox

**Reading Pane**
About Folders
Folders are used to organize your Outlook environment. Items are saved inside folders. The system folders include the Inbox, Outbox, Sent Items, Drafts, Calendar, Contacts, Tasks, Notes, and Deleted Items. Users can create folders and subfolders within any level of the folder list.

Create a Folder
- Right-click a folder in the folder list and select **New Folder…** from the shortcut menu or press **CTRL+SHIFT+E**.
- In the dialog box, enter the name of the folder. Spaces are permitted; however, symbols and punctuation should be avoided.
- Select the type of items to be saved in the new folder from the drop-down list and highlight the parent folder in the dialog box folder list.
- Click **OK**
- The new folder will appear in the folder list. To move,copy items into the folder, either drag them or create a rule to move the items.

Explore Tools>Customize and Tools>Options
**Tools>Customize**
Used to personalize general toolbar and menu settings in Outlook.
Default setting is to show short menus
Change setting to show Full Menus

**Tools>Options**
These settings are used to personalize the appearance of email, calendar, task, contact, and note items.
**MAIL**

**Sending Messages**
- To create a new message, press CTRL+SHIFT+M or click the NEW button.
- Messages should be limited to 25 recipients. A distribution list counts as one recipient.
- Addresses are maintained in the Global Address List (GAL). The GAL maintains addresses for ALL Umail users, so be careful when selecting recipients from the GAL.

Personal and frequent contacts are stored in the Contacts folder. More information about Contacts is provided later in this session.

To access the GAL and Contacts for addressing a message, click the To…, Cc…, or Bcc… button in the new message or click the Address Book button on the toolbar.
- Messages can be sent/read in HTML (default), Rich Text (RTF), or plain text formats.
- Attachments are added by either dragging the attachment into the message or clicking the Insert File button.
- Message settings and options can be changed for individual messages by clicking the Options… button.
- Send/Receive Frequency is set to 5 minutes. Press F9 or click Send/Receive to update immediately.
- Add a signature to be added to new messages and replies.
  - To create a signature, click Tools>Options |Mail Format| Signatures

**Reading Messages**
- A Desktop Alert will appear when new messages are received. This alert will only appear when you are logged in to Outlook. Alerts can be customized in Tools>Options
- AutoPreview can be set to show the first three lines of each message. Set AutoPreview in View.
- Change current view by clicking View>Arrange by and selecting the
desired view or the Customize Current View.

- To view a message, select it in the Inbox. If the Reading Pane is enabled, the message will appear in the Reading Pane. The message will be marked as read when an action is taken on the message or another message is selected.
- To open a message, double-click on the message. To complete some actions such as Recall or Resend, the message must be opened first.
- Use either the Reply or Reply All buttons to respond to a message. Use Reply All with care.
- Use the Forward button to forward a message to a new recipient.
- Messages can be flagged for follow-up by right-clicking the flag icon. Normally the flag icon is grayed. Reminders may also be added to a flagged item.
- Messages can be categorized into various groups by right-clicking the message and selecting Categories. Select the desired categories from the list and click OK.
- Print messages by clicking File>Print. Messages may be printed in either Table or Memo Style. **Avoid clicking the Print Icon**

### Deleting, Recalling, and Resending Messages

- Delete messages by selecting the message and then
  - clicking the Delete button  
  - pressing the Delete button, or
  - right-click and select delete.
- Deleted messages are moved to the Deleted Items folder and are archived after 14 days.
- Use **SHIFT+DELETE** to permanently delete a message.
- Items in the Deleted Items folder can be undeleted by dragging the item to the appropriate folder.
- To empty the Deleted Items folder, select Tools>“Empty” Deleted Items. – This is permanent (almost)
- Deleted Items can be recovered within 5 days (Tools>Recover Deleted Items)
- To Recall (retract) a message,
  - First open the message in the Sent Items folder.
  - From the Actions menu, select Recall this message.
Depending on the message status, the recipient(s) with either receive a Recall message or the message will be deleted from their inbox(s).

- To Resend (send again) a message,
  - First open the message in the Sent Items folder.
  - From the Actions menu, select Resend this message.

**Signatures**

To add a signature to your outgoing messages,

1. Click **Tools>Options**
2. Select the **Mail Format Tab**
3. Click the **Signatures** button
4. Click **New…** to create a new signature.
5. Name the signature, select the options, and click **Next>**
6. Type in your signature information and click **Finish**.
CALENDAR
The calendar maintains appointment and meeting information and displays daily, weekly, and monthly calendar views.

Items can be added to the calendar by dragging the item on the Calendar button, double-clicking the time, or by clicking the New button on the toolbar.

Types of calendar items include
Events,
Appointments, and
Meetings.

EVENT: An event is an activity that lasts 24 hours or longer.
1. In Calendar, on the Actions menu, click New All Day Event.
2. In the Subject box, type a description.
3. In the Location box, enter the location.
4. Select any other options you want.
   If the event lasts longer than one day, change the values in the Start time and End time boxes.
5. To make the event recur, on the Actions menu, click Recurrence, select the options you want, and then click OK.
6. Click Save and Close.

APPOINTMENTS: An appointment is a meeting or other calendar item that you scheduled for yourself. No one else is included in the appointment.
1. On the File menu, point to New, and then click Appointment.
2. In the Subject box, type a description.
3. In the Location box, enter the location.
4. Enter start and end times.
5. Select any other options you want.
6. To make the appointment recur, click Recurrence. Click the frequency (Daily, Weekly, Monthly, Yearly) with which the appointment recurs, and then select options for the frequency. Click OK.
7. Click **Save and Close**.

   In **Calendar**, you can also create an appointment by selecting a block of time, right-clicking, and then clicking **New Appointment** or **New Recurring Appointment** on the shortcut menu.

**Create Reminders and Recurring reminders**
1. In Outlook, click **Calendar**.
2. On the **Actions** menu, click **New Appointment** or **New Recurring Appointment**.
3. In the **Appointment Recurrence** dialog box, under **Appointment time**, click a start time in the **Start** list, and then click the same time in the **End** list. Make sure that **0 minutes** appears in the **Duration** list. Otherwise, Outlook blocks out time on your calendar.
4. Under **Recurrence pattern**, click an interval, such as Daily or Weekly, and then select the options that you want.
5. Under **Range of recurrence**, click a start date in the **Start** list, and then select a stop option.
6. Click **OK**.
7. In the **Subject** box of the **Untitled - Appointment** window, type a name for the reminder, and then click **Save and Close**.

**MEETINGS**: meeting is an appointment you invite people to or reserve resources for. You can create and send meeting requests and reserve resources for face-to-face meetings or for online meetings.
1. On the **File** menu, point to **New**, and then click **Meeting Request**.
2. In the **To** box, specify the attendees AND resources. To select from the GAL/Contacts, click the **To** button and select from the list.
3. In the **Subject** box, type a description.
4. In the **Location** box, enter the location. **Note:** Specifying the location in the location box does not schedule the resource for the meeting. To schedule the resource, it must be included in the **To** box.
5. Enter start and end times.
6. Select any other options you want.
7. To make the appointment recur, click **Recurrence**. Click the frequency (**Daily**, **Weekly**, **Monthly**, **Yearly**) with which the appointment recurs, and then select options for the frequency. Click **OK**.
8. Click the **Scheduling** tab to perform a Free/Busy Search for the meeting invitees.
9. To send the invitation, click **Send**.

**IMPORTANT:** If you schedule a meeting for others but do not plan to attend, you will still be included on the meeting request. The user who created the meeting request is the only one who may make modifications to the meeting. The meeting must remain on the user’s calendar; however, the **Show time as** setting for the meeting change be changed to Free.

### Delete an Event or Appointment

1. Select the event or appointment on the calendar
2. Click the Delete button \( \times \) on the toolbar or press CTRL+D

### Delete a Meeting Request

1. Select the event or appointment on the calendar
2. Click the Delete button \( \times \) on the toolbar or press CTRL+D
3. If you are the meeting organizer, a dialog box will appear with options for canceling the meeting. Sending a cancellation is recommended.
4. If you are an attendee, a dialog box will appear with options to notify the meeting organizer that the meeting has been deleted from the calendar.

### SHARED CALENDARS

Sharing a calendar is a multi-step process. The calendar owner must first share the calendar and then the other person must view the shared calendar.

#### Sharing Your Calendar

1. In **Calendar**, in the **Navigation Pane**, click **Share My Calendar**.
2. Do one of the following:
   - **Allow anyone to access your Calendar**
     1. In the **Name** box, click **Default**.
     2. Under **Permissions**, in the **Permission Level** list, click the permission level that you want.
   - **Specify the people who can access your Calendar**
     1. Click **Add**.
     2. In the **Add Users** dialog box, in the **Type Name or Select from List** box, enter the name of the person whom you want to grant sharing permissions to.
     3. Under **Add Users**, click **Add**, and then click **OK**.
     4. In the **Name** box, click the name of the person you just added.
     5. Under **Permissions**, in the **Permission Level** list, click the permission level that you want.
Important -- If you select the Private check box on a Calendar item in Microsoft Office Outlook 2003, do not grant Read permission to your Calendar folder to anyone whom you do not want to see private items. A person who is granted Read permission to access your folders could use programmatic methods or other e-mail applications to view the details in a private item.

Viewing a Shared Calendar
Once a calendar has been shared with a user, the user can view the shared calendar.
1. In Calendar, in the Navigation Pane, click Open a Shared Calendar…
2. Type the user name for the person who has shared a calendar. Click OK.
3. The shared calendar will appear to the right of the user’s calendar.
4. Shared calendars may be hidden by removing the check from the box next to the shared calendar in the Navigation Pane.

Printing Calendars
1. In Calendar, click File>Print
2. Select the printer, if not the default.
3. Under the Print this calendar section, select the calendar to print (if shared calendars are available)
4. Select the Print style and Print range.
5. Select other options and click Preview or OK.
CREATING ITEMS ON BEHALF OF OTHERS

Shared calendars provide some ability to manage another person’s calendar. However, if someone needs to send messages, meetings, and other items on your behalf, you must delegate specific permissions to that person.

1. Click **Tools>Options…**
2. Click the **Delegates** tab.
3. Click the **Add…** button.
4. Locate the user or users that will receive delegate permissions.
5. Select the permissions for EACH folder that the delegate(s).
6. To send a message summarizing the delegated permissions, check the box next to **Automatically send a message…**
7. Click **OK**

**Note:** Because of the large number of users on the system, assigning delegations to others may take a significant period of time. Outlook may not respond during this time.
CONTACTS

Adding Contacts
All Umail user contact information is stored in the Global Address List and is maintained by the system administrators. Corrections or updates to the contact information stored in the GAL must be updated through the system administration tools. However, users may create contacts that are stored in the Contacts folder. Contacts are maintained by the user and may consist of professional contacts outside the Umail system, Umail users where additional or personal information is needed, and personal contacts (as permitted by University policy).

Contacts may be stored in a single Contacts folder, or subfolders may be created under the Contacts folder. By default, contacts are saved in the Contacts folder.

- To add a new contact, click Contacts and then New.
- The Contact dialog box will appear with five tabs across the top of the form. Each tab stores specific information about the contact.

Up to 19 phone numbers and three mailing addresses may be stored with the contact. E-mail address information can be pulled from the GAL; however, other contact information is not updated. Two additional E-mail addresses may be stored along with a Web page address and IM address.

Contacts may be associated with other contacts and placed in categories. Contacts marked Private will not be available when contacts are shared.

Files and images may be attached to a contact as well.

Birthday and Anniversary dates, if entered, will appear on the calendar as all-day events.

Contacts may be shared with other users by following the same procedure for sharing calendars.
**Distribution Lists**
The Outlook system maintains both public and personal distribution lists. Public lists are dynamic and maintained by the system. Public lists can be found in the Address Book by clicking the drop-down button under **Show Name from the** box.

Personal Distribution Lists are created in the **Contacts** folder or a contacts subfolder. Personal distribution lists may contain more than 25 members. However, if a user does a Reply to All, only the first 25 members will receive the reply.

To create a personal distribution list
1. In **Contacts**, click the **New** drop down arrow and select **Distribution List** or press CTRL+SHIFT+L
2. Enter a name for the distribution list.
3. To add names from the GAL or Contacts, click **Select Members** and use the address book dialog box to select members.
4. To add new members who are not listed in the GAL or Contacts, click the **Add New …** button.
5. When all members have been added, click **Save and Close**.

**NOTE:** If the contact names or email addresses of distribution list members are updated, you must update your distribution list by opening the list and clicking the **Update Now** button.

**Using Contact and Distribution Lists**
Outlook should be configured to search your personal contacts by default. If you are unable to access your contacts, review the steps in the next section or contact your system administrator.

To include a contact or distribution list in an email, simply type the name of the contact or distribution list in the **To**, **Cc**, or **Bcc** box. If the system recognizes the name, it will place an underline under the name. Click the **Check Names** button to verify a name.
Sending to Some Members of a Distribution List
1. Once the distribution list is added to a message, click the + next to the list name.
2. The distribution list is expanded to show all list members.
3. Select and delete the name(s) to remove. Names are removed from this message but remain in the distribution list.
4. The list cannot be collapsed once expanded.

Adding a Contact from a Received Message
To add a contact from a message sent to you, right-click the name in the message or reading pane and select Add to Outlook Contacts…

Modify Address Book Search
If your contacts and distribution lists do not autocomplete, or if you want to speed up your address list searches, you will need to modify the Address Book search options.
1. Open the Address Book by clicking the Address Book icon or press CTRL+SHIFT+B
2. Click Tools>Options
3. Under Keep personal addresses in: verify that Contacts is the listed folder. If not, select the contacts folder from the drop-down list.
4. Verify that your Contacts folder is listed.
5. To have Outlook search your contacts folder first, click Contacts and click the up button.
6. Click OK
MS Outlook 2003 Core Features

TASKS
Tasks can be created for you or Task Requests can be sent to others. Task Requests can be accepted or declined similarly to meeting invitations.

Tasks appear in the Tasks folder, Outlook Today, and the Task Pad and are displayed until the day after it is marked complete.

Recurring tasks can be created by clicking the Recurrence… button.
OTHER FEATURES

Converting Items

- To convert an item from one type to another, simply drag the item to the item to the appropriate button in the Navigation Pane.

For example, to convert an E-mail message into an appointment, Click the Mail button, select the message to convert, and drag the message to the Calendar button in the Navigation Pane.

Out of Office Assistant

Use the Out of Office Assistant to enable a rule that will send a reply when you are away from your desk or Outlook.

To access the Out of Office Assistant, click Tools>Out of Office Assistant.

Questions, Other Features
<table>
<thead>
<tr>
<th>GroupWise Term</th>
<th>Outlook Term</th>
</tr>
</thead>
<tbody>
<tr>
<td>Posted Appointment</td>
<td>Appointment</td>
</tr>
<tr>
<td>Meeting</td>
<td>Meeting Request</td>
</tr>
<tr>
<td>Task</td>
<td>Task</td>
</tr>
<tr>
<td>Posted Task</td>
<td>Task or Note</td>
</tr>
<tr>
<td>Mail</td>
<td>Mail Message</td>
</tr>
<tr>
<td>Posted Message</td>
<td>Note</td>
</tr>
<tr>
<td>Proxy Calendar</td>
<td>Shared Calendar</td>
</tr>
<tr>
<td>Proxy Mail</td>
<td>Delegate</td>
</tr>
<tr>
<td>Retract</td>
<td>Recall</td>
</tr>
<tr>
<td>Trash</td>
<td>Deleted Items</td>
</tr>
<tr>
<td>Mailbox</td>
<td>InBox</td>
</tr>
<tr>
<td>Filter</td>
<td>Find</td>
</tr>
<tr>
<td>Out of Office Rule</td>
<td>Out of Office Assistant</td>
</tr>
<tr>
<td>Busy Search</td>
<td>Free/Busy Search</td>
</tr>
<tr>
<td>Work in Progress</td>
<td>Drafts</td>
</tr>
</tbody>
</table>

### Common Outlook Shortcut Key Combinations

<table>
<thead>
<tr>
<th>Action</th>
<th>Shortcut</th>
<th>Action</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Mail Message</td>
<td>Ctrl+Shift+M</td>
<td>Switch to Inbox</td>
<td>Ctrl+1</td>
</tr>
<tr>
<td>New Personal Appointment</td>
<td>Ctrl+Shift+A</td>
<td>Switch to Calendar</td>
<td>Ctrl+2</td>
</tr>
<tr>
<td>New Meeting Request</td>
<td>Ctrl+Shift+Q</td>
<td>Switch to Contacts</td>
<td>Ctrl+3</td>
</tr>
<tr>
<td>New Distribution List</td>
<td>Ctrl+Shift+L</td>
<td>Switch to Tasks</td>
<td>Ctrl+4</td>
</tr>
<tr>
<td>New Personal Task</td>
<td>Ctrl+Shift+K</td>
<td>Switch to Notes</td>
<td>Ctrl+5</td>
</tr>
<tr>
<td>New Task Request</td>
<td>Ctrl+Shift+U</td>
<td>Open Address Book</td>
<td>Ctrl+Shift+B</td>
</tr>
<tr>
<td>New Note</td>
<td>Ctrl+Shift+N</td>
<td>Immediate Send/Receive</td>
<td>F9</td>
</tr>
<tr>
<td>New Item</td>
<td>Ctrl+N</td>
<td>Find</td>
<td>Ctrl+E</td>
</tr>
<tr>
<td>New Folder</td>
<td>Ctrl+Shift+E</td>
<td>Exit Outlook</td>
<td>Alt+F4</td>
</tr>
<tr>
<td>Reply to Sender</td>
<td>Ctrl+R</td>
<td>Reply to All</td>
<td>Ctrl+Shift+R</td>
</tr>
<tr>
<td>Forward</td>
<td>Ctrl+F</td>
<td>Delete Message</td>
<td>Ctrl+D</td>
</tr>
<tr>
<td>Move to Folder</td>
<td>Ctrl+Shift+V</td>
<td>Permanently Delete</td>
<td>Shift+Delete</td>
</tr>
<tr>
<td>Mark as Read</td>
<td>Ctrl+Q</td>
<td>Open Item</td>
<td>Ctrl+O</td>
</tr>
<tr>
<td>Mark as Unread</td>
<td>Ctrl+U</td>
<td>Print</td>
<td>Ctrl+P</td>
</tr>
<tr>
<td>Jump to Date</td>
<td>Alt+O</td>
<td>Move to next day</td>
<td>Right Arrow</td>
</tr>
<tr>
<td>Move to Previous Date</td>
<td>Left Arrow</td>
<td>Move to Previous Week</td>
<td>Alt+Up Arrow</td>
</tr>
<tr>
<td>Select Next Meeting</td>
<td>Tab</td>
<td>Move to Next Week</td>
<td>Alt+Down Arrow</td>
</tr>
<tr>
<td>Select Previous Meeting</td>
<td>Shift+Tab</td>
<td>Show x days</td>
<td>Alt+number</td>
</tr>
<tr>
<td>Day View</td>
<td>Alt+Y</td>
<td>Work week View</td>
<td>Alt+R</td>
</tr>
<tr>
<td>Week View</td>
<td>Alt+W</td>
<td>Month View</td>
<td>Alt+M</td>
</tr>
</tbody>
</table>