# Table of Contents

**Introduction to Unifier™** .......................................................................................................................... 5

- What is Unifier™? ............................................................................................................................... 5

**Terminology** ........................................................................................................................................ 6

**Getting Started** ................................................................................................................................... 9

- Log in and Out of Unifier ...................................................................................................................... 9

**Understanding the Unifier Interface** ............................................................................................... 10

**Navigation Tabs** .................................................................................................................................... 10

- Home Tab ................................................................................................................................................ 10

- Company Workspace Tab ...................................................................................................................... 11

- Projects Tab .......................................................................................................................................... 11

**Getting Around in Unifier** .................................................................................................................. 12

**The Navigator** ....................................................................................................................................... 12

- Modes and Nodes ............................................................................................................................... 12

- Modes .................................................................................................................................................. 12

- Nodes .................................................................................................................................................. 12

- Bookmarks ........................................................................................................................................ 13

- Links ................................................................................................................................................... 15

- User Preferences ............................................................................................................................. 15

- E-mail Notifications .......................................................................................................................... 17

**Projects in Unifier** ............................................................................................................................... 19

- What is a Project? .............................................................................................................................. 19

- Project Flows in Unifier .................................................................................................................... 19

**How are Projects Created?** .............................................................................................................. 19

- Unifier Project Setup Process ......................................................................................................... 20

- Establishing a Project Budget for Unifier ........................................................................................ 21

- Business Processes .......................................................................................................................... 21

- Forms ................................................................................................................................................ 22

- Line Item Controls .......................................................................................................................... 23


Portions © 2009, The University of Utah
Line Item Find.................................................................................................................. 23
Workflows.......................................................................................................................... 24
Receiving a BP as a Task ............................................................................................... 24
Sending a BP to the Next Step ..................................................................................... 25
View Referencing Records ............................................................................................ 26
Enhanced Find Tool ........................................................................................................ 26
Business Process Listing ............................................................................................... 27
Working with Projects .................................................................................................... 29
Summary ............................................................................................................................ 29
Alerts ................................................................................................................................. 31
uMail .................................................................................................................................. 31
Collaboration .................................................................................................................... 32
Information ....................................................................................................................... 32
  Project Directory ............................................................................................................. 32
  General ............................................................................................................................. 32
Document Manager ......................................................................................................... 35
  Viewing the Document Manager Folder Structure and Documents ......................... 35
  Publishing Documents ............................................................................................... 39
Cost Manager ................................................................................................................... 40
  Funding Sheets ............................................................................................................... 40
  Cost Sheet ....................................................................................................................... 40
  Schedule of Values ........................................................................................................ 42
  General SOV ................................................................................................................ 42
  Payment Applications SOV ......................................................................................... 42
Project Logs ..................................................................................................................... 42
Reports ............................................................................................................................... 43
Creating a new report: ...................................................................................................... 44
Introduction to Unifier™
Designing, building, and managing facilities requires extensive collaboration between numerous, often geographically dispersed, disciplines and entities. Throughout the process, from conceptual design to facility operations, access to accurate, up-to-date information is critical to the success of a project and facility.

Skire's Unifier is an integrated platform that optimizes business processes and creates visibility to enable customers to better manage all of the communications and information required to successfully manage a facility throughout the lifecycle.

What is Unifier™?

Unifier is a system for managing the flow of information in projects, providing a seamlessly automated and integrated environment across the lifecycle of your company’s facilities, from planning, design, procurement, construction, and into operations and maintenance. It provides real-time visibility across multiple projects to help your company make fast, accurate decisions.

Unifier lets you track and manage information such as budgets, project members, specifications, requests for information, and shared documents. You decide who has access to the information, which team members are allowed to approve changes to the information, and how information flows between people.

Skire’s solutions automate manual processes and pull together information from various point systems typically used on a portfolio of projects. Through Unifier, executives and project team members can better manage all data and business processes in one centralized system, while reducing the reliance on older technologies such as email, fax, and desktop applications.

Unifier was designed from the ground up specifically for the facility owner, based upon our industry domain expertise and knowledge of best practices combined with direct customer input gathered over decades of client interaction. The result is a robust set of capabilities with an intuitive, easy-to-use interface. Unifier enables leading owners and operators to increase enterprise efficiencies reduce project and operating costs, enhance visibility, and improve time-to-market.
## Terminology

<table>
<thead>
<tr>
<th><strong>BP</strong></th>
<th><strong>See Business Process</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Workflow</strong></td>
<td>Electronic routing associated with a specific business process. Most business processes will have one or more workflows available. Specific user permissions will determine which workflows can be completed. As the BP workflow is routed, assigned users will accept and complete tasks within the workflow.</td>
</tr>
<tr>
<td><strong>Commit</strong></td>
<td>A commit represents a contract or agreement within the project. A commit must be created prior to processing any changes or payments against the commit. The amount of the commit and its associated WBS codes are recorded on the commit SOV. When a commit is created, the system verifies available budget. If the project has sufficient budget, the commit is recorded. If the commit exceeds the available budget, a budget change must be processed prior to sending the commit record to the end step. The following commits are used within the Unifier system: Construction Contract, A/E Agreement, PO Requisition, and FM Small Commit.</td>
</tr>
<tr>
<td><strong>PA</strong></td>
<td>See Pay Application or Invoice.</td>
</tr>
<tr>
<td><strong>SOV</strong></td>
<td>See Schedule of Values</td>
</tr>
<tr>
<td><strong>Cost Sheet</strong></td>
<td>Summary of all SOVs</td>
</tr>
<tr>
<td><strong>uMail</strong></td>
<td><strong>Internal</strong> Unifier electronic messaging system. Unifier uMail messages can be sent to other project users and external email accounts. External users cannot respond to messages sent through Unifier. All uMail messages are maintained as part of the project log.</td>
</tr>
<tr>
<td><strong>Business Process</strong></td>
<td>Information is entered and stored in Unifier using electronic business process forms, and routed to project team members or other Unifier users via fully configurable workflows. Each time you fill out a business process form, you are creating a new record in Unifier. Within a project, the majority of business processes are located under the Project Logs node.</td>
</tr>
<tr>
<td><strong>Task</strong></td>
<td>Tasks are assigned through the business process workflow. A user must first accept the task prior to completing it. To complete a task, the user provides any required input on the form, selects the desired workflow action, and clicks Send. Depending on the workflow configuration, the user may either assign or copy the action to specific project users or groups.</td>
</tr>
<tr>
<td><strong>Task Due Date</strong></td>
<td>The date the specific task needs to be completed, and after which the task will be marked as late within the system. Task due dates are generally set within the workflow configuration. However, a small calendar icon will appear next to the Task Due label when the due date is modifiable. Clicking the calendar icon will allow the user to modify the task due date for the NEXT step in the workflow. A user cannot modify the due date for current tasks.</td>
</tr>
</tbody>
</table>
Late task records appear as red text in the task list. Once the workflow is moved to the next step (assuming that the workflow due date has not passed), the record text will return to black.

**Workflow Due Date**
The date by which the entire workflow is to be completed, and after which the record will be marked as late. Workflow durations are generally set for each workflow. However, when the due date is modifiable, a small calendar icon will appear near the due date field.

![Due Date: 03/16/2008 01:58 PM Local (GMT-7)](image)

Clicking the calendar icon allows the creator to modify the workflow due date. The workflow due date cannot be modified after the create step.

Late workflow records are permanently shown in red text.

**WBS**
See *Work Breakdown Structure*

**Work Breakdown Structure**
The work breakdown structure (WBS) represents the specific cost areas associated with each commit. The University’s WBS codes are standardized using the Construction Specification Institute’s CSI codes. Each commit within a project is associated with one or more WBS codes. Payment amounts against a commit cannot exceed both individual WBS codes and the total commit amount.

**Schedule of Values**
A Schedule of Values (SOV) is created for each commit record within the project. The SOV maintains a record of all WBS lines, changes, and payments associated with each commit. Users with appropriate permissions may view the SOV by opening the Commit, Change, or Payment record and clicking the SOV button, or by opening the Cost Manager>Schedule of Values node in the project navigation pane.

**Pay Application**
A request for payment against a Construction Contract (Commit). Pay application records are routed through the project manager for approval and can be integrated with the University’s PeopleSoft system.

Only one pay application per commit may be in process at any given time.

**Cost Sheet**
Located under the Cost Manager, the Cost Sheet provides a summary of all costs associated with the project. Individual commit SOVs automatically roll up into the cost sheet.

**Document Manager**
The Document Manager provides a repository for all project-related documents. The DM functions similarly to a Windows file system with folders, subfolders, and documents. Any type of document can be stored in the DM. Documents can be uploaded directly into the DM or published to the DM by attaching documents to a BP record.

The Company-level Document Manager serves as a repository for general documents and templates.

Access to the DM and documents is controlled through permissions assigned by the system administrator.
<table>
<thead>
<tr>
<th><strong>Unpublished Documents</strong></th>
<th>Documents attached to BP records are temporarily stored in the Unpublished Documents folder until the Document Publisher or Project Manager publishes them to the appropriate DM folder.</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Project Documents</strong></td>
<td>Serves as the Root directory for the Document Manager. Subfolders and documents are stored under the Project Documents folder.</td>
</tr>
<tr>
<td><strong>Messages</strong></td>
<td>When a user is copied on a business process task or step, the user will receive a message. Messages are located under the project’s Collaboration node.</td>
</tr>
<tr>
<td><strong>Drafts</strong></td>
<td>When a user initiates a new record or makes changes to a task without sending the record to the next step, Unifier saves a draft copy of the record. Only the initiator may view the changes until the record is sent to the next step.</td>
</tr>
<tr>
<td><strong>CBE</strong></td>
<td>Construction Budget Estimate. The CBE is used to establish the construction budget for the project.</td>
</tr>
<tr>
<td><strong>Funding Sheet</strong></td>
<td>Located under the Cost Manager node, the Funding Sheet lists all funding sources allocated and received for the project, as well as expended funds. A project must have funding before any budget or commit data can be recorded.</td>
</tr>
<tr>
<td><strong>Summary</strong></td>
<td>In addition to the project home page, each project has a summary view page. The summary view has both a standard and user view. The system defaults to the user view.</td>
</tr>
<tr>
<td></td>
<td>Standard View – The system-generated view which summarizes cost, task, and BP record information. The standard view provides a cost summary for all items that appear on the project cost sheet.</td>
</tr>
<tr>
<td></td>
<td>User View – Customized by each user to display desired information in graphical or table view. User View elements can be edited by clicking Edit on the menu bar and selecting either the left or right column.</td>
</tr>
<tr>
<td><strong>Alerts</strong></td>
<td>Alerts are created by the user to provide notification on various conditions and events. Prior to creating an alert, the user must create one or more user-defined reports, which are used to generate the alert(s)</td>
</tr>
</tbody>
</table>
Getting Started

Log in and Out of Unifier

Unifier is a Web-based application and is available from any computer with an Internet connection and Internet Explorer 6 SP2 or 7 installed.

To login into Unifier, type [www.skire.com](http://www.skire.com) in the Web browser address bar and click Go or press Enter.

On the Skire home page, select Unifier from the login dropdown and click GO.

Enter your Username and password into the Login box. Your Username is your uNID number. Your password is the Unifier password supplied to you by the Unifier Administrator.

If you forget your password, contact the Company Administrator, Skire Trainer, or Skire Customer Support.

Once logged in, you will see the User Home Page.

NOTE: Your Unifier password is not synchronized with the campus CIS system. The Unifier password must be between 8 and 20 characters and must contain at least one number and one special character. Unifier passwords must be changed every 180 days. Passwords can be changed in the User Preferences window (See page 15).

FYI: If your Unifier session is inactive for more than 60 minutes, you will be automatically logged out from the system. The system will remain open on your screen, but you will be prompted to login again. Any unsaved information will be lost.

To log out of the Unifier system, click the Logout link located in the upper right corner of the Unifier window.

To ensure security and allow for proper logout, you should avoid clicking the Red close button [X] on the browser window.
Understanding the Unifier Interface
The Unifier interface is simple and easy to navigate. All company and project information is only a mouse click away. Every module, feature, and record is accessed using the Navigator located in the left pane of the Unifier window. Additional functions are available from the Menu Bar and links located in the right pane of the Navigator.

Navigation Tabs
Unifier uses a tab layout for user navigation. The three main tabs are Home, Company Workspace, and Projects.

Home Tab
The Home tab is the default user landing page and is displayed after you have logged into Unifier. On the Home tab, you will see nodes for messages, tasks and uMail messages.
The User Home Page is your initial display screen in Unifier.

From the User Home Page you can:

✓ Review all of your projects, tasks or messages with a single click
✓ Quickly view which of your projects has active tasks or new uMails for you
✓ View system-wide project announcements
✓ Access Unifier functions using the Navigator

**Company Workspace Tab**
The Company Workspace tab contains nodes for Collaboration (tasks, messages, uMail at the company-workspace level), Data Manager (Delegated Hospital Projects, Project Requests, Payment Records, Vendor Master, etc.), Document Manager (standard forms, design standards, other company-level documentation), Company Logs (New Project Setup, Unifier Issues tracker), and Reports (user defined, search reports, status reports, etc.)

**Projects Tab**
The Projects tab contains nodes for Programs and Projects. The Project tab contains all current projects.
Getting Around in Unifier

The primary means of accessing Unifier features is from the **Navigator**, located in the left pane of the Unifier window.

**The Navigator**

The Navigator is similar to a familiar folder system, much like a network drive. Each feature is stored in its own “node” (similar to a folder). Each node is controlled by flexible read and write permissions. If you do not see a feature in the Navigator, contact the Project Administrator or Company Administrator to verify that you have been assigned the proper access permissions.

**Modes and Nodes**

Unifier functions, or nodes, are available in User and Administration modes. The nodes available are dependent upon the permission levels granted to your user account.

**Modes**

**User Mode** – User Mode is where you will complete your day-to-day tasks in Unifier. From here you can create BPs, review Cost Sheets, SOVs, read and respond to Unifier uMail messages, and review project summary information.

**Administration Mode** – Administration Mode allows users with appropriate permissions to setup and maintain company and project properties, Unifier features, data structures, BP forms, and workflows.

**Nodes**

When you first login to Unifier, you are placed at the company level user home page. The nodes at the company level are: Tasks, Messages, Drafts, Company, Programs, and Projects. Clicking on a node will display the available objects under that node in the right pane of the Unifier window.
Tasks – Displays all tasks that have been sent to you. Tasks may include BPs that require your approval, action items, and transmittal items.
New task items will appear in BOLD.
Late task items will appear in RED.
Previously viewed but yet-to-be completed tasks appear in normal font.

Messages – Displays copies of BPs on which you have been cc’d

Drafts – Displays saved drafts of BPs that you have created but not yet sent.

uMail – Displays INTERNAL e-mail messages from within the Unifier system.

NOTE: You may receive notifications of Unifier uMail messages in your Campus uMail (Outlook) account; however, you must manage Unifier e-mail messages from within the Unifier uMail system.

Company – Displays company level information.

Programs – This feature is not currently utilized within the University Unifier system. Future use of the Program node will allow for UUHSC- and DFCM-specific projects.

Projects – Displays all projects to which you have been assigned.

**Bookmarks**

Bookmarks allows each user to create bookmarks to frequently accessed programs, projects, business processes, and modules.

Bookmarks function similarly to the “Favorites” function in Internet Explorer.

The Bookmarks link is located in the upper-right portion of the Unifier window, next to Preferences.

**Opening and Accessing Bookmarks**

To open your bookmarks, click the **Bookmarks** link.

A dialog box with a list of your current bookmarks opens.

To open one of your bookmarks, click the Bookmark Name.
Adding a New Bookmark

1. Navigate to the node where you want to create a bookmark.

2. Click the **Bookmarks** link.

3. With the Bookmarks dialog box open, click the **Add** button. **Note:** You can change the bookmark name before you click the Add button to create a more descriptive name, if desired.
Organizing Bookmarks
To organize the order of your bookmarks, or set a default bookmark, open the Bookmarks dialog box and click Organize.

In the Organize dialog box, you can remove a bookmark, move a bookmark up or down in the list, or set a Default Login bookmark.

If a default login bookmark is selected, you will be taken to that bookmark each time you login into Unifier. To create a default login, click the check box next to the desired bookmark. To remove a default login, uncheck the box under default login. Only one bookmark at a time can be set as the default login bookmark.

Links
The links located in the upper right corner of the Unifier window allow you to customize your Unifier environment. The links are: Preferences, Support, and Logout.

User Preferences
The User Preferences window allows you to view and change your contact information, password, time zone, E-mail subscriptions, and proxy.

General – You may view your contact information as stored in the project directory. To modify this information, contact the company administrator or Skire trainer.
Security – The security tab allows you to change your password. Click the hyperlink on this tab to view the company password policy. Passwords must be changed within Unifier every 180 days. If you have problems accessing the system because of a forgotten password, contact the company administrator or Skire trainer.

Options – Options for time zone, date format, viewer, file transfer, and E-mail subscriptions are managed from this tab. Viewer Option controls how Unifier attachments are viewed within the system.

Native will cause the attachment to open in the attachment’s native application. You must have the application installed on your system to view the attachment.

Unifier allows attachments to be opened within a special Unifier application. You must have the Unifier viewer installed on your system; however, you will not need to have the native application installed.

File Transfer Option should be set to Advanced.

Email Subscription provides notification of Unifier uMail messages to an EXTERNAL e-mail address. Check the Send notifications in a single daily digest box if you would like to receive all messages in a batch e-mail message. NOTE: Digests are sent at 2 a.m. Pacific time every morning.

Proxy – Proxy users can be granted rights to access your account and complete tasks and other functions on your behalf.
Support – The Support link provides contact information for Skire Customer Support. Before contacting Skire Support, you may also contact the company administrator or Skire trainer for specific questions on the University system.

The Download tab provides access to the Unifier viewer and file transfer applications.

**E-mail Notifications**
Depending upon the user preferences you have set for your Unifier account, you will receive a variety of e-mail notifications.

*Copied:* In the screenshot below, the third notification (You have been copied on Transmittals XMIT-0002) indicates that the user has been CC’d on a business process. No action is required on the part of the CC’d user. To view the message, login in to Unifier and click the **Messages** link and select the message from the message log. A view form of the BP record will open.

*Note:* Once the record has moved to the next step in the workflow, the notification message will no longer appear in the messages node within Unifier.
**Action Required:** On the second and third notifications, the user has been sent a task that requires either Response or Approval. The “for” action the user receives will vary depending on the business process and workflow used. To complete the task, login to Unifier and click the **Tasks** link and select the desired task.

![Unifier Tasks](image)

**uMail Message Received:** Remember that Unifier supports its own internal messaging system – uMail. When another user sends you a Unifier uMail, you may receive an e-mail message notification. To read this message, login in to Unifier and open the uMail node.

![Unifier Inbox](image)
Projects in Unifier
Projects in Unifier are a “collaboration space” that allows project members to control and coordinate the execution of a project throughout the project lifespan.

What is a Project?
A “project” in Unifier is a collection of BPs, users, documents, records, and reports managed inside the University’s Unifier environment.

Project Flows in Unifier
The diagram illustrates the project development process. The various BPs are shown to indicate when they are created in the project. The shaded area on the diagram represents activities that currently occur outside the Unifier environment.

In addition to the Business Processes (see Page 21 for a listing of BPs), several other modules are available to track project costs and contract obligations. These nodes are located under the Cost Manager module (See Page 40 for more details on the Cost Manager module).

How are Projects Created?
At this point, the initial project organization, negotiation, and approvals function outside the Unifier environment. Once a project has been approved to move forward, the company administrator will create a Project in Unifier. The project team members will be added to the project, and users will be able to access the project page in Unifier.
**Unifier Project Setup Process**

Prior to creating ongoing commits for any project, a new project must be created in Unifier. Projects without funding or under initial investigation will first be recorded in the Project Request BP. If a project request already meets the requirements for creating a new project, the Project Request process may be bypassed.

**Project Request** - A Project Request Record is created when an informal or unfunded request is received from a department and requires (a) funding or (b) further investigation prior to creating a Unifier Project. The Project Requests BP is located under the Company>Data Manager node in Unifier.

1. Create Project Request Record
   a. FMSS creates new Project Request as requests are received
   b. PM assigned to request by team manager
   c. Record Ownership transferred to PM

2. PM maintains request record until requirements for creating a project are met
   a. If project proceeds
      i. PM forwards project setup documents to initiate new project to Team Manager and then to Accounting
      ii. After funding verification, Accounting forwards request to Project Administrator for setup
   b. If project will not proceed, PM sets Request BP status to *inactive*

**Initiate a new project**

1. Requirements for creating a project in Unifier
   - Signed AE Request form and approved funding plan and/or
   - Approved CF&R (Award Notification) and/or
   - Approved Capital Improvements Funding and/or
   - Approved CRIC Funds and/or
   - AVP-FM and/or FM Director Requests

2. Project setup
   a. Once it is determined that the project is funded and authorized, the PM initiates the NEW PROJECT REQUEST bp record, located under *Company Workspace > Company Logs*
   Required Documents *(Documents to be attached to Project Information BP Record)*
   - Completed New Project Request form and digital project image, if available (500 x 300 pixels maximum)
   - One or more of the following supporting documents
     - Signed AE Request form (with approved funding)
     - Approved CF&R (Award Notification)
     - Approved Capital Improvements Funding (Award notification)
     - Approved CRIC Funds (Award notification)
     - AVP-FM and/or FM Director Request
   b. PM forwards request form and supporting documentation to his/her Team Manager
   c. Team Manager reviews and forwards Unifier Setup Request documents to ACCOUNTING
   d. ACCOUNTING forwards request to PROJECT ADMINISTRATOR to create UNIFIER project record.
   e. Project Administrator creates Unifier Project and notifies FMSS, PM and ACCOUNTING

---

FMSS = CDC Administrative Support Staff  
PM = Project Manager  
PROJECT ADMINISTRATOR = Keith or Greg  
ACCOUNTING = Bus Serv Financial Manager
f. FMSS creates Project Information record with information provided by PM

g. PM creates Project Status record to track project progress

h. ACCOUNTING records funding and accounting information

i. PM submits CBE to ACCOUNTING for entry into Unifier (must be completed before contracts can be issued)

3. Project proceeds

Establishing a Project Budget for Unifier

Budget figures for your project are entered once the project has been created and funding sources have been added to the project.

To establish your project budget, you will need to complete the CBE worksheet. The CBE worksheet is available from the Business Services Director in an Excel file format.

An example of the CBE summary sheet is shown at the right.

Business Processes

The entire Unifier system is built upon business processes (BPs). Information is entered and stored in projects through specific BPs using BP forms and routed to project team members, groups, and other Unifier users as determined by the BP workflow.

Access to BPs is controlled through the permissions assigned by the company and project administrators. Different users will have varying permissions to create, view, and modify BPs. The information in a BP may be modified during the approval and routing process depending on the permissions assigned. Closed BPs cannot be modified.
Forms

Business Processes in Unifier are electronic representations of the actual procedures necessary to complete a particular process. BP forms are used to create and store information throughout Unifier. The electronic forms are similar to paper forms. You complete the form by typing information directly into form fields or selecting options through pickers, dropdown lists, and check boxes.

BP forms consist of one or more sections

- Upper Form – The upper form contains the basic information for the BP. The exact fields will vary depending on the BP you are working with; however, all BPs will contain editable, required, and read-only fields.

  o Editable fields are denoted by a white background in the text box.
  o Required fields are denoted by a red * following the field.
  o Read-only fields are denoted by a blue-gray background. Read-only fields are generally populated by other BPs or from a picker, dropdown list, or checkbox.
  o Pickers allow you to select from a list of options. A dialog box will appear allowing you to select from the required elements. Common pickers include the date picker and the vendor picker.

- Task Details – This section shows who the task will be assigned to in the next workflow step or who the task was completed by in the previous step.

- Lower Form – The lower portion of the BP form contains the details and main content of the record, such as Line Items (e.g., Cost BPs like invoices or purchase orders), attached documentation (e.g., transmittals), or comments or instructions in Text BPs (e.g., Action Items or Requests for Information).
Line Item Controls
The Line Item controls for adding (Add LI), copying (Copy LI), and removing (Remove LI) detail line items are located at the bottom of the BP window below the line item list.

Depending on the type of BP you are working with, and your permissions on that BP, some or all of these controls may be hidden or disabled.

Line Item Find
As business processes are revised to include 9.1 functionality, the Detail Line Item Find feature will be available. Once this functionality has been added, clicking the Detail Find button will open a find dialog box with searchable fields. You can enter the search criteria, specific the operator (equals, does not equal, contains, etc.) and click the Search button. To view the detail results, drag the Find dialog box up and out of the way. Note: Closing the Find dialog box clears all search results and returns you to the complete detail line item listing.

(Note: a “Simple-type” BP, for publishing basic information, does not have a Content section.)
• The bottom portion of the BP window indicates any attachments, linked records (to other BP records), general comments, and linked uMails for the BP. Attachments are added by clicking the Add Attachment button in the toolbar at the top of the window. The remaining three links both allow you to add and view records, comments, and uMails.

**Workflows**

When you participate in a business process workflow, you are taking action on the form as requested (for example, review and approve an invoice, or respond to a request for information). Depending upon the workflow setup, you may choose the next recipient of the business process in the workflow, or this may be automatically selected for you. When you *send* the business process, it proceeds along the workflow, and records each action taken at each step.

![Workflow Diagram]

In the workflow example above, the form is created and filled out, then sent for review. The reviewer has the option of sending the form for revision (after which, it is resubmitted to the reviewer), or sending it on for approval. The approver may send the form back for further clarification or revisions, may reject the form, or may approve the form. Rejection or approval will end the workflow, after which the form is no longer editable.

Some BPs may have multiple workflow schemas available. If multiple schemas are available, you will be presented with a schema dialog box when you create a new BP. Select the appropriate schema from the dropdown list. If you have permissions to the schema, the BP will open at the Creation step.

**Receiving a BP as a Task**

When you receive a BP, a task will appear in the project log of the Tasks node. You can also view the task in the Collaboration node or the Project Logs node.

When you open a task, you will see the View form. Before you can complete any work on the BP, you must first accept
the task. Accept the task by clicking the Accept Task button on the view form.

If the task is sent to a group of users, you may choose to decline the task. The sender will be notified that the task was declined.

Sending a BP to the Next Step

Once you have completed the actions for your step in the workflow, you will need to select the appropriate workflow action and click Send. The BP will appear in the To user(s) task list. Cc users will receive a copy of the task but will not be able to perform any action(s) on the task.

Note: You cannot send a BP to the next step until all required fields have been entered and the BP does not violate established validations and rules. If you are unable to complete the step, you can either unaccept the task or save the task as a draft.
**View Referencing Records**

When viewing a record that is referenced by other records (Example: You are viewing a construction contract record and want to see all the change orders or payment applications that reference it), you can view referencing records.

To view referencing records

1. Open the BP record
2. Click View > Referencing Records
3. In the Referencing Records window, select the Record Type to view

Referencing records are displayed. You can open a referencing record by double-clicking the record.

![Figure 8: View Referencing Records - Open BP Record](image)

**Enhanced Find Tool**

The BP Log Find feature has been enhanced to allow you to search by ranges and operators (contains, equal to, not equal to, between, etc.).

To use the find feature,

1. Open the desired log and click the Find button.
2. A floating find dialog opens. Specify your criteria and operator(s) and click Search.
3. To view the search results, drag the floating find dialog box out of the way.

Note: Closing the Find dialog box clears the find results and returns the complete log listing.

4. Clear the find results by closing the Find Dialog box.

![Figure 9: View Referencing Records - Referencing Records List](image)
Business Process Listing

The following BPs have been created within the University’s Unifier System.

### Company Level BPs

<table>
<thead>
<tr>
<th>BP Name</th>
<th>Location</th>
<th>Purpose</th>
<th>Permissions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Vendor Master</td>
<td>Company Workspace &gt; Data Manager</td>
<td>Integrated vendor list updated from PeopleSoft. Contact information maintained by Contracts group</td>
<td>Create – Integration from PS Modify – Contracts-limited View – Company-level groups</td>
</tr>
<tr>
<td>Payment Records</td>
<td>Company Workspace &gt; Data Manager</td>
<td>Tracks payment records that have been integrated with the PeopleSoft system</td>
<td>Create – Integration from PS Modify – None View – Company-level groups</td>
</tr>
<tr>
<td>Project Requests</td>
<td>Company Workspace &gt; Data Manager</td>
<td>Track project requests from campus departments before creating full project</td>
<td>Create – FM Support Staff Modify – Project Manager View – Company-level groups</td>
</tr>
<tr>
<td>New Project Setup</td>
<td>Company Workspace &gt; Company Logs</td>
<td>Use to request a new project be setup in Unifier once funding and authorizations are in place</td>
<td>Create – Project Managers Team Leads, Accounting View – All Users</td>
</tr>
</tbody>
</table>

### Project Level BPs

Project Level BPs – All Project level business processes are located under the Project Logs node. New BP records may be initiated under Tasks > New or by opening the specific business process node under Project Logs.

<table>
<thead>
<tr>
<th>BP Name</th>
<th>Create</th>
<th>Modify</th>
<th>View</th>
<th>Permissions</th>
</tr>
</thead>
<tbody>
<tr>
<td>A/E Agreement (Commit)</td>
<td>Create – Contracts Modify – Contracts View – Project Members</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>A/E Invoice</td>
<td>Create – Accounting Modify – Project Manager View – Project Members</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>A/E Modification</td>
<td>Create – Project Manager Team Manager Accounting View – Contracts Project Members</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Accounting Adjustments</td>
<td>Create – Accounting Modify – Accounting View – Project Members</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Action Items</td>
<td>Create – Project Members View – Project Members</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Feature</td>
<td>Description</td>
<td>Create –</td>
<td>Approves –</td>
<td>View –</td>
</tr>
<tr>
<td>----------------------------------------------</td>
<td>-----------------------------------------------------------------------------</td>
<td>----------</td>
<td>------------</td>
<td>--------</td>
</tr>
<tr>
<td><strong>Budget Change</strong></td>
<td>Request Budget Change</td>
<td>Project Manager or Accounting</td>
<td>Accounting</td>
<td>Business Services Dir</td>
</tr>
<tr>
<td><strong>Construction Change</strong></td>
<td>Modify/Change terms to a specific Construction Contract</td>
<td>Project Manager</td>
<td>Accounting</td>
<td>Contracts</td>
</tr>
<tr>
<td><strong>Construction Contract (Commit)</strong></td>
<td>Create a Construction Contract for a project</td>
<td>Project Manager</td>
<td>Accounting</td>
<td>Contracts</td>
</tr>
<tr>
<td><strong>Construction Pay Application</strong></td>
<td>Process payment request for work performed on a contract</td>
<td>Accounting</td>
<td>Project Manager</td>
<td>Project Members</td>
</tr>
<tr>
<td><strong>Escrow GL Chart Field</strong></td>
<td>Maintains General Ledger information necessary for Integration</td>
<td>Accounting</td>
<td>Accounting</td>
<td>Accounting</td>
</tr>
<tr>
<td><strong>FM Small Commit</strong></td>
<td>Used for commits under $10,000</td>
<td>Contracts</td>
<td>Project Members</td>
<td></td>
</tr>
<tr>
<td><strong>FM Small Commit Change</strong></td>
<td>Modify/Change terms to a specific Small Commit</td>
<td>Project Manager</td>
<td>Contracts</td>
<td>Project Members</td>
</tr>
<tr>
<td><strong>FM Small Commit Invoice</strong></td>
<td>Process payment against Small Commit</td>
<td>Accounting</td>
<td>Project Manager</td>
<td>Project Members</td>
</tr>
<tr>
<td><strong>Fund Approp Co to Proj</strong></td>
<td>Provide Funding to Project</td>
<td>Accounting</td>
<td>Accounting</td>
<td>Project Members</td>
</tr>
<tr>
<td><strong>Fund Approp Proj Cash</strong></td>
<td>Record Actual Cash Funding Deposits to Project</td>
<td>Accounting</td>
<td>Accounting</td>
<td>Project Members</td>
</tr>
<tr>
<td><strong>Other Costs - University</strong></td>
<td>Records accounting information for University-related transactions other than A/E Agreements and Construction Contracts</td>
<td>Accounting</td>
<td>Accounting</td>
<td>Project Members</td>
</tr>
<tr>
<td><strong>Other Costs - Vendors</strong></td>
<td>Records accounting information for transactions from Vendors not covered through A/E Agreements and Construction Contracts</td>
<td>Accounting</td>
<td>Project Manager</td>
<td>Project Members</td>
</tr>
</tbody>
</table>
PO Invoice | Processes payments against previously created PO’s | Create – Accounting Review – Project Manager View – Project Members
---|---|---
PO Requisition | Used to initiate commits that are processed through the University Purchasing Department. Items included here, but not limited to, would be furniture, equipment, short-term rentals, and not-to-exceed requisitions | Create – Accounting Review – Project Manager View – Project Members
PO Requisition Change | Used to initiate a PO modification | Create – Project Manager or Accounting Review – Accounting View – Project Members
Project GL Chart Field | Maintains General Ledger information necessary for Integration | Create— Accounting Modify— Accounting View— Accounting
Project Information (Located under Project Information>General node) | General Project Information | Create— Project Information Modify— Project Information View— FM Support Staff Contracts Accounting Accounts Payable Project Manager-FM Project Members
Project Status (Located under Project Information>General node) | Track and display project status | Create – Project Manager Modify – Project Manager View – Project Members
Transmittals | Allows multiple document files or folders to be attached and routed to other user(s). Documents are also published to the Project Documents folder structure. | Create – Project Members View – Project Members
Work Orders | Allows project manager to initiate a work order request and reserve a specific or estimated dollar amount to reserve for work order costs. | Create – Project Manager Modify – Accounting View – Accounts Payable Project Members

**Working with Projects**
Each project consists of several nodes and sub nodes. Nodes can be expanded or collapsed by clicking the buttons located next to each node.

**Summary**
The Project Summary node provides an overall picture of the project. Two views of the project summary information are available: Standard and User View.
**Standard View** – The system-generated view which summarizes cost, task, and BP record information.

The standard view provides a cost summary for all items that appear on the project cost sheet.

**User View** – Customized by each user to display desired information in graphical or table view. User View elements can be edited by clicking Edit on the menu bar and selecting either the left or right column.

Users can switch between User and Standard view by clicking View on the menu bar and selecting the desired view.
Alerts
Alerts are created by the user to provide notification on various conditions and events. Prior to creating an Alert, the user must create one or more user-defined reports.

uMail
The uMail system in Unifier is an INTERNAL system and is designed to allow project members the ability to communicate with each other and maintain a record of project communications.

The interface is similar to that found in common e-mail applications such as Outlook; however, it is important to remember that Unifier uMail is an INTERNAL system.

The Unifier uMail is also project-specific and copies of all messages are maintained in the Public Items folder of the project, including messages the user has deleted from his or her inbox.

The following sub nodes are located under the uMail node:
Drafts – uMail messages that have been saved but not yet sent.

Inbox – uMail messages that have been sent to you.

Sent Items – uMail messages that you have sent to other project team members.

Deleted Items – uMail messages you have deleted from one of the other folders.

Public Items – copies of all uMail messages sent among project team members.

Note: Depending on your permission levels, you may not have access to the Public Items folder.

Collaboration
The Collaboration node (Tasks, Messages, Drafts) are BPs that are in process and with which you are involved. You are involved with a BP when you create a BP, are sent a BP, are Cc’d on a BP, invited to participate in a discussion group, or assigned a task.

Information
The Information node contains the Project Directory and General BP nodes for the project.

Project Directory – The Project Directory lists all project team members.

General – The General node contains a list of simple-type BPs which contain general project information. In the University system, three BPs have been created to maintain project-specific information.

Project Information – The Project Information BP contains project level information such as project manager, team manager, and client information. Initial budget and cost estimates are also entered here.

Updating the Project Information Record – Project team members may view the information on this BP. Changes or updates to this information must be completed by the FM Support Staff. To have information updated, create an Action Item and route it to FM SUPPORT STAFF group.
**Project Status** – The Project Status BP allows the Project Manager to track the current status of the project and maintain an historical record of project events.

**Updating the Project Status Record** – The Project Manager has access to update the Project Status record. This record should be updated as the project status changes (or at minimum on a monthly basis).

To access the Project Status BP, Open the project, Click **Project Information** > **General** and then double-click **Project Status**

To update the Project Status, click the **Edit** button on the Project Status toolbar.
Once the necessary information has been updated, click the **Finished Editing** button to save and close the Project Status record.
**Project GL Chart Field** – The Project GL Chart Field BP is created and maintained by anyone in the Accounting group. This BP provides information necessary to integrate pay applications into the University's accounting system.

**Document Manager**
The Document Manager will serve as a repository for all project-related documents. Based on permissions assigned, project members can collaborate, revise, and markup documents in the project. Documents can be uploaded directly to the Projects Documents folders or attached to BP records.

The first three levels of the Document Manager folder structure have been standardized for all projects. The folder structure functions much like those found in Microsoft® Windows Explorer or My Computer. A folder can contain either additional subfolders or documents. The Project Manager, folder owner, or other users with appropriate permissions, can create additional folders below the standardized second-level folders and upload documents directly to any of the DM folders.

**Viewing the Document Manager Folder Structure and Documents**
To view folders and documents within the project:

- Open the project and then click the Document Manager node.
- Depending on the user permissions set, the user will see one or two sub nodes: Project Documents and Unpublished Documents.

**Project Documents:** Contains DM folder structure and all published documents for the project. Access to the folders and documents are based on the assigned user permissions.

**Unpublished Documents:** Contains documents that are uploaded through attachments to Business Processes. Unpublished documents cannot be viewed in the Project Documents until they have been published to a folder location. The document owner, Project Manager, and Document Publisher have publish permissions. The publishing process will be discussed in the next section.
Click the Project Document node.

The Project Documents node will open on the right side of the screen. To navigate folders, click the desired folder in the folder list. Subfolders can be viewed by clicking the [+] symbol located to the left of the parent folder name. To view the contents of a folder, click the folder icon or name.
The folder contents will be displayed in the contents pane.

The following columns appear in the contents pane:

- File Type: An icon indicates the file type.
- Comments: Indicates that user comments have been added and attached to the file.
- Locked: A paper icon with an arrow indicates that a user has checked-out the document. Other users may view the document, but it is locked for editing until the user “checks in” or “cancels the check out”. To check out a document, highlight the document and click the “Check Out” button on the toolbar. A padlock icon indicates that the document owner has locked the document, as shown in the Figure to the right. To access a locked document, contact the document owner or administrator.
- Ref: Indicates a link to reference files (supporting files used with CAD documents). To view the reference files, highlight the document and click View>References on the menu bar.
- BP: The paper clip icon indicates that the document is attached to a BP record. To view the associated BP record, click View>Linked BP Records on the menu bar. NOTE: Documents attached to BP records cannot be deleted from the Document Manager.
- Name: The filename of the document. Once uploaded, the filename of the document cannot be modified.
- Size: Document file size.
- Upload Date: date the document was uploaded into the Document Manager.
- Owner: Indicates the owner of the document or folder. The owner has all permissions to the document. Ownership is determined by the user who uploads or published the document to the DM folder. This property does not override the ownership property within the document itself (viewed by opening the document in its native application and viewing the document properties).
- Title: The title that was provided when the document was either attached to the BP record or uploaded into the Document Manager folder.
- Rev. No.: Indicates that multiple versions of the same document are stored in the DM. Past Revisions are viewed by clicking View>Revisions and selecting the desired revision. The Rev.
No. is assigned by the Document Manager when a version of the same file (same filename) is uploaded or published to the same folder.

- **Issue Date**: Date provided when the document was attached or uploaded. Used to indicate when the revision was effective.
- **Pub. No.**: User-defined value to indicate a publication number for this document.
- **% Complete**: User-defined value to indicate percent complete on in-progress documents.
- **Location**: Indicates folder storage location within the Document Manager.

The following actions can be performed on documents within the Document Manager:

- **Open**: To view the file contents, double-click the file. Depending on your Unifier Preferences, the document will open in its native application (application must be installed on the computer) or in the Cimmetry Viewer application. Cimmetry allows the user to view and markup any supported document type without having the application installed on the computer.

- **Upload**: To upload files directed to a folder, the user must have the appropriate permission. To upload a file (or complete folder), select the destination folder in the Document Manager and click the Upload button. The upload dialog window will open. Follow the instructions for uploading or attaching documents.

- **Download**: Similar to opening a file, Download allows the user to save a copy of the file to a local disk without opening the file first (Download permission is required). To download a file or folder, select the item(s) and click the Download button. Follow the screen instructions to indicate where the file(s) will be saved.

- **Delete**: Select the file or folder and click the Delete button. The user must have delete permissions. Files attached to BP records cannot be deleted. Deleted files will be moved to the Recycle Bin.

- **Move**: To move a file or folder, select the item and click Edit>Move. The Move window will open, select the new folder location and click OK.

- **Copy**: Creates a copy of the item in a new location. This permission is not currently assigned. If a file needs to be copied, contact the Document Administrator for the project.

- **Rename**: Renaming files once they are in the Document Manager is not currently permitted.

- **Lock/Unlock**: Prevents editing of a file within the Document Manager. The owner and document administrator can lock and unlock files. A file can be locked by clicking Edit>Lock.

- **Check Out/Check In**: Used to lock files during editing. The user checks out the file, edits it, and then checks in the revised file. While the file is checked out, other users may view but cannot edit the file.

- **Find**: To search for files by name or other properties, click the Find button or click View>Find. Provide the appropriate search terms.

**NOTE**: Detailed functionality and use of the Document Manager functions is located in the Unifier User Manual. To access the Unifier User Guide, click Help on the Unifier menu bar.
Publishing Documents
Documents attached to BP records must be published before they are visible in the Project Documents folders. The Project Manager, Document Publisher, and DM Administrator have publish permissions.

To publish a document, open the Document Manager node in the desired project. Click the Unpublished Documents node.

A list of unpublished documents will appear in the Unpublished Documents log.

```
File   Edit   View    Help
Open   Find    Download   Publish   Comments   Properties
```

**Unpublished Documents** - Current View: All

1 Item(s)

<table>
<thead>
<tr>
<th>Ref</th>
<th>Title</th>
<th>File Name</th>
<th>Size</th>
<th>Publication Date</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>20004A.pdf</td>
<td>312 KB</td>
<td>03/18/2008</td>
</tr>
</tbody>
</table>

Highlight the document to be published (only one document at a time can be published) and click the Publish button.

Note: The document type will determine where the document should be published. The type can be determined by looking at the associated BP record number or opening the document and viewing its content. If a document is published to the wrong location, it can be moved to the correct folder by the document owner, Project Manager, Document Publisher, or DM Administrator.

Select the appropriate destination folder from the folder list, and check the Include Comments box at the bottom of the window then click OK to publish the document.

The document will be removed from the Unpublished Documents log.
Cost Manager
The Cost Manager module consists of the Funding Sheet, Cost Sheet, Schedules of Value, and Cash Flow Curves.

Funding Sheets
Funding Sheet – The Funding Sheet provides a record of the funding attributed to the project.

Users can drill down to view additional detail by clicking on the hyperlinked items on the funding sheet.

Two business processes are associated with the Funding Sheet:

Fund Approp Co to Proj – Moves funds from the Company level to the Project level. Funds must be appropriated before Budgets and Commits can be created.

Fund Cash to Proj – Records actual cash deposits available to the project.

Both funding BPs are created by the Accounting group.

Cost Sheet
Cost Sheet – The Cost Sheet provides a detailed accounting of the project’s budget and costs. The Cost Sheet functions much like a spreadsheet with a number of rows and columns. The rows listed on the Cost Sheet, and associated SOVs, are called WBS (Work Breakdown Structure) codes.

The available codes vary with the project size; however, all codes are derived from the Construction Specifications Institute CSI
MasterCode set. More information about the CSI codes can be found at www.csinet.org.

The Budget Distribution is located on the Project Cost Sheet. Project members with access to the Cost Sheet can view the Budget Distribution by clicking Edit>Budget Distribution.

The Budget Distribution amounts control the dollar amounts assigned to each WBS line item in the project. Budget amounts must be entered before commits, changes, or pay applications/invoices can be created.
Schedule of Values

Schedule of Values (SOV) – The Schedule of Values (SOV) tracks information and financial data from contract, change, and invoice/payment BPs and speeds the processing of invoices for completed phases of the project.

General SOV – A General SOV is created for all General Spends BPs (non-construction).

Payment Applications SOV – A Payment Application SOV is tied to each Construction Contract and incorporates the contract, changes, and payment applications.

One SOV is created for each commit (Contract, A/E Agreement, etc.) created within the project. Additionally, each vendor will also have an SOV.

Project Logs

The Project Logs node lists all available BP types in the project. Click a BP type to display all BP records in the right pane for that type. To open a specific record, double-click the record in the log list.
Reports
The reports node consists of user-defined reports (UDR) and custom reports. Users may create UDRs that provide project-specific data. Custom reports are created by Skire on request and cannot be modified by the user.

Reports can be generated in HTML (web), CSV (Comma Separated Value for Excel), Excel (includes formatting), and PDF formats.

When creating a new report, the user must supply a report name and indicate the BP upon with the report will be based. Report names should be descriptive so that the user can easily identify the desired report. The user must also select the data elements to be included, create formulas for calculations, and designate the report layout.
**Creating a new report:**

1. Click the Reports node.

2. Click the New button on the Reports toolbar.

3. Select the major business process or data source for the report.
4. In the dialog box, specify a report name, title, and description.

![Image of the dialog box with fields for report name, title, and description]

5. Click the Data Elements tab to select data elements, formulas, and sorting. Element formatting can be changed by clicking the Modify button.

![Image of the Data Elements tab with a list of available data elements]

![Image of the Data Element Picker window with a list of data elements and their types]
6. Report criteria is specified in the Query tab.

7. The Layout tab controls the page layout including orientation, header, footer, and summary information.
8. Reports can be set to run at specific intervals (day, week, month, etc.). Scheduled reports will be created in PDF format.

![Scheduled Report Runs](image)

9. Click OK to save the report.

To Run a UDR, double-click the report title or highlight the report name and click Open.

![User-defined Report Parameters](image)